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Overview of Testing with Assistive Technology
This manual provides an overview of the embedded and non-embedded assistive technology tools that
can be used to help students with accessibility needs complete online tests in the Test Delivery System
(TDS). It includes lists of supported devices and applications for each type of assistive technology that
students may need, as well as setup instructions for the assistive technologies that require additional
configuration in order to work with TDS.
•

Embedded assistive technology tools include the built-in test tools in TDS, such as the text-to-speech
and speech-to-text tools. These tools can be accessed without third-party software or hardware and
do not require Permissive Mode to be turned on in TDS.
−

•

The embedded assistive text-to-speech, speech-to-text, and zoom tools in TDS are available on
both desktop and mobile devices. However, the embedded word prediction tool is available only
on Chromebooks.

Non-embedded assistive technology tools are the third-party accessibility hardware and software
that students use to help them complete tests in TDS. These tools require Permissive Mode to be
turned on in TDS and may require additional configuration steps prior to testing.
−

Most of the non-embedded assistive technology tools covered in this manual are supported
by Windows and macOS desktops only. Mobile devices, such as Chromebooks and iPads, do not
support Permissive Mode, which is required for non-embedded technology. More detailed
system requirements are provided for each assistive technology tool throughout this manual.

−

Permissive Mode on macOS is supported only with Secure Browser version 12.5. Ensure that the
proper Secure Browser version is downloaded from the OSAS Portal to allow for testing with
Permissive Mode.

Students who use assistive technology tools to interact with a standard web browser should be able to
use those same tools with TDS, unless they are web-based applications or browser extensions. The best
way to test compatibility for tools is to take a practice test in the Secure Browser with those tools turned
on. If they do not work, see the additional configuration instructions in this manual as required. If you
still have questions about the assistive technology covered in this guide, please contact the Help Desk.
For more information about taking practice tests, see the Test Administrator User Guide.
The manual includes the following sections:
•

Testing with Speech-to-Text Technology

•

Testing with Word Prediction Technology

•

Testing with Alternative Computer Input Technology

•

Testing with Assistive Keyboard and Mouse Input Technology

•

Testing with Screen Magnifier Technology

•

Testing with Text-to-Speech

•

Testing with Assistive Technology for Braille Tests
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Using Permissive Mode with Assistive Technology
Permissive Mode is a TDS accessibility support that allows students to use non-embedded assistive
technology to complete tests in the Secure Browser. It must be turned on for any students testing with
third-party assistive technology tools. When Permissive Mode is turned on, the Secure Browser's
security settings will be partially lowered to allow students to use tools that would otherwise be
blocked. This accessibility support should be assigned to students in TIDE before they begin testing. For
more information, see the TIDE User Guide.
Permissive Mode is available for computers running supported desktop Windows and macOS operating
systems only. Permissive Mode on macOS devices is supported only with Secure Browser version 12.5.
When using Windows devices, the task bar remains on-screen throughout the test after enabling
accessibility software. However, forbidden applications are still prohibited.
When Permissive Mode is turned on, standard keyboard commands in the Secure Browser will be
disabled in order to accommodate any potential keyboard commands associated with the assistive
technology the student may be using. For information about standard keyboard commands in the
Secure Browser, see the Test Administrator User Guide.
Note: Some of the tools covered in this document may include prohibited features that students can
access, even when Permissive Mode is enabled. For such tools, it is recommended that Test
Administrators monitor students while testing to ensure they do not use any prohibited features.

How to Use Assistive Technology with Permissive Mode
Permissive Mode activates when students are approved for testing in TDS. The student's assistive
technology should already be set up for use with TDS when they begin testing with Permissive Mode.
1. Open the required accessibility software on the student’s testing device.
2. Open the Secure Browser. Begin the normal sign-in process up to the proctor approval step.
3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and
task bar to appear.
−

Windows: The Secure Browser resizes, and the taskbar remains visible inside the test in its usual
position. Students can press Alt+Tab to switch between the Secure Browser and accessibility
applications that they are permitted to use in their test session.

−

macOS: The Secure Browser resizes, and students can view the dock in its usual position inside
the test. If the dock is set to autohide, no resizing occurs, and the dock is visible only when the
mouse moves toward the bottom of screen. Students can press Cmd+Tab to switch between the
Secure Browser and permitted accessibility applications.

4. The student must immediately switch to the accessibility software that is already open on the
computer so that it appears over the Secure Browser. The student cannot click within the Secure
Browser until the accessibility software is configured.
−

Windows: Click the accessibility software application in the task bar.

−

macOS: Click the accessibility software application in the dock.
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5. The student configures the accessibility software settings as needed.
6. After configuring the accessibility software settings, the student returns to the Secure Browser and
continues the sign-in process. At this point, the student can no longer switch back to the accessibility
software. If changes need to be made to the accessibility software, the student must sign out and
then sign in again.
Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s
ability to use assistive technologies or switch between any other applications and the Secure Browser is
suppressed.

© Cambium Assessment, Inc.
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Testing with Speech-to-Text Technology
Speech-to-text (STT) technology transcribes a student’s spoken words into text for item responses in
TDS. Students with the appropriate accessibility supports may use STT assistive technology while taking
tests. It is recommended that students use the embedded STT tool in TDS. This embedded tool can be
tracked by OSAS when gathering data about students’ tool use (for more information about the
embedded STT tool, see the Test Administrator User Guide). If a third-party STT tool still needs to be
used, please reference the table below.
Students using STT technology will need to use a headset while testing. Any wired headset with a 3.5mm
or USB connection should be compatible.
Table 1 provides a list of third-party STT applications that can be used in TDS.
Table 1. Third-Party STT Applications
Product

System Requirements
• Windows 8.1, 10, 11;
Server 2012 R2, 2016
R2

Dragon Naturally Speaking—
Windows

• Supported Version: 15

Additional Details
• Requires additional setup
before use in TDS (see
configuration instructions)
• Note: TDS cannot confirm
appropriate configurations are
in use during an exam, so
students may be able to access
prohibited features.

Professional

• Windows 8.1, 10, 11;

WordQ+SpeakQ (WordQ5)

Server 2012 R2, 2016
R2

Supported Version: 5.3.5

• Requires additional setup
before use in TDS (see
configuration instructions)
▪ Exam Mode must be enabled
before students begin
testing.
• Note: This tool also includes a
text prediction feature that
cannot be disabled.

Read&Write—Windows

• Supported Version: 12.0.73,
12.0.75

• R&W 12.0.75 is
compatible with
Windows 10
• R&W 12.0.73 is
compatible with
Windows 11

• Exam Mode must be enabled
before students begin testing.
• Also includes text prediction
features that students may use
if they have the proper
accommodations.
• Locked Browser Mode disables
the STT functionality in
Read&Write. You should not
use Locked Browser Mode
when using Read&Write for
STT.
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Product

System Requirements
• macOS 10.15, 11.6
(only supported with
Secure Browser 12.5)

Mac Built-in-Dictation

Additional Details
• Requires additional setup
before use in TDS (see
configuration instructions)

Configuring Speech-to-Text Applications
Some applications listed in Table 1 require additional configuration before use during online testing.
Necessary configurations are described below. Some applications send data to the cloud for processing
by default. Where noted, this should be disabled to ensure the security of test data.
After you configure an application, CAI strongly recommends testing that application on a practice test
administered through the Secure Browser prior to using it for operational testing.

Dragon Naturally Speaking 15 Home or Professional Individual for Windows
Necessary configurations for Dragon Naturally Speaking can be made from the Options dialog box,
which is accessed from the Tools drop-down menu on the DragonBar.
•

From the Commands tab, uncheck the following settings:
−

Enable launching from the Start menu

−

Enable launching from the desktop

−

Enable E-Mail and Calendar commands

−

Enable Cut shortcut commands
Figure 1. Dragon Options Commands Tab
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•

From the Miscellaneous tab, uncheck Use Dictation Box for unsupported application.
Figure 2. Dragon Options Miscellaneous Tab

•

In the Scheduled Tasks tab of the Administrative Settings window, do one of the following:
−

In Dragon 15.5 or earlier, uncheck Enable scheduled Data Collection.

−

In Dragon 15.6, uncheck Help us Improve Dragon.
Figure 3. Administrative Settings Scheduled Tasks Tab (Dragon 15.6)

Setting Up User Profiles for Students in Dragon
Dragon Naturally Speaking requires each student to use a specific User Profile. You will need to create
User Profiles and ensure that Dragon Naturally Speaking is set to the proper profile for each student
prior to testing. When creating a profile, you can select the student’s age range, language, and accent,
as well as set the audio input devices. Students will then read aloud prompts that Dragon Naturally
Speaking uses to learn their voice. After creating profiles, you can select Profiles in the Dragon toolbar,
then click Open User Profile… to switch between User Profiles (see Figure 4). For more information
about creating User Profiles, see the Dragon Naturally Speaking—Windows website.
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Figure 4. Dragon Naturally Speaking—Open User Profile

Windows Speech Recognition
Prior to testing day, the Windows built-in Speech Recognition application must be set up on each testing
device that will be used by students who require STT. The application can be set up through the
Windows Control Panel. Users should set the device to not send data to Microsoft for improvement so
that secure test data is not sent to the cloud. During setup, Speech Recognition Voice Training must be
completed by the student for optimal performance.
•

To prevent Windows from sending data to the cloud, go to Start > Settings > Privacy > Diagnostics &
Feedback and mark the Basic radio button in the Diagnostic Data section. Then select the Speech
tab and set the Online Speech Recognition toggle to Off.

•

While Windows Speech Recognition is processing speech, the testing site may slow down. If
transcription is not needed for testing, make sure Windows Speech Recognition is not listening to
prevent this slowness from interfering with the test performance.

WordQ SpeakQ (WordQ5)
To minimize security risks, WordQ+SpeakQ (WordQ5) includes an Exam Mode feature, which can be
enabled through the application’s settings. Exam Mode requires a time limit of 1–12 hours to be set.
Please note, this does not eliminate all security risks, and once Exam Mode has been set, it cannot be
disabled until the configured time has run out.
To turn on Exam Mode, click the Options icon, and select Exam Mode. In the dialog pop-up window that
appears, you can allow or restrict the Word usage examples and Single words added by the user
including topic words features. You can also set the exam time limit at the bottom of the window.

Read&Write
Read&Write has an Exam Mode that can be used to turn off features for a single student on their testing
device. When Exam Mode is enabled, the student will have access to only the selected features on the
toolbar and certain speech settings, including Voice Selection, Speed, Pitch, and Speak As I Type (the full
settings menu will not be accessible).
To use Exam mode, run Read&Write, click the settings button in the top-right corner, and click Show
more settings. In the Find a Setting field, type adminsettings. Enter and confirm a password to grant
access on this computer. When logged in to administrator settings, click the Select your features tab
and select which features you’d like to enable on the student’s toolbar. Enable the Use Exam Mode now
toggle to start Exam Mode, then close the Read&Write menu to start the exam.
© Cambium Assessment, Inc.
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Mac Built-In Dictation
Before using Mac Built-In Dictation while testing, you must ensure that Dictation is enabled from the
device’s keyboard settings window (System Preferences > Keyboard > Dictation). You must also make
sure that the shortcut is set on this window (see Figure 5).
Figure 5. Mac Dictation Settings
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Testing with Word Prediction Technology
Word prediction assistive technology suggests words to students as they type responses for test items. It
is recommended that students use the embedded Co:Writer word prediction tool in TDS, which is
supported on Windows (Except for Take a Test), macOS, and ChromeOS devices. This embedded tool
can be tracked by OSAS when gathering data about students’ tool use (for more information about the
embedded Co:Writer tool, see the Test Administrator User Guide). If a third-party STT tool still needs to
be used, please reference the table below.
Table 2 provides the technology requirements for students testing with word prediction assistive
technology.
Table 2. Third-Party Word Prediction Applications
Product
WordQ+SpeakQ
(WordQ5)

System Requirements
• Windows 8.1, 10; Server
2012 R2, 2016 R2

• Supported

Additional Details
• Requires additional setup before use
in TDS (see configuration information)
▪ Exam Mode must be enabled
before students begin testing.

Version: 5.3.5
Read&Write for
Windows & macOS

• R&W 7.1.3 is compatible
with macOS 10.15

• Requires additional setup before use
in TDS (see configuration information)

• Supported macOS
Versions: 7.1.3,
7.1.5,

• R&W 7.1.5 is compatible
with macOS 12

• The Windows version also includes
speech-to-text functionality that
students may use if they have the
proper accommodations.

• Supported
Windows Version:
12.0.73, 12.0.75

• R&W 12.0.75 is
compatible with Windows
11
• R&W 12.0.73 is
compatible with Windows
8.1, 10; Server 2012 R2,
2016 R2

• To use text prediction feature in
Windows, students can press the
available function keys from F1 to F8.
• Note: TDS cannot confirm appropriate
configurations are in use during an
exam, so students may be able to
access prohibited features.

WordQ5
To minimize security risks, WordQ includes an Exam Mode feature, which can be enabled through the
application’s settings. Exam Mode requires a time limit of 1–12 hours to be set. Please note, this does
not eliminate all security risks, and once Exam Mode has been set, it cannot be disabled until the
configured time has run out.
To turn on exam mode, click the Options icon, and select Exam Mode. In the dialog popup window that
appears, you can allow and restrict the Word usage examples and Single words added by the user
including topic words features. You can also set the exam time limit at the bottom of the window.

© Cambium Assessment, Inc.
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Read&Write (Windows & macOS)
Read&Write has an Exam Mode that can be used to turn off features for a single student on their
particular testing device. When Exam Mode is enabled, the student will have access to only the selected
features on the toolbar. For students requiring word prediction, Word Prediction should be enabled.
Read&Write for Windows also includes text-to-speech and speech-to-text (talk & type) features, which
should be enabled for students with the proper accommodation settings only.
To use Exam mode, run Read & Write and click the settings button in the top-right corner, then click
Show more settings. In the Find a Setting field, type adminsettings. Enter and confirm a password to
grant access on this computer. This username and password are associated with the administrative
account for your Read&Write subscription. When logged in to administrator settings, click the Select
your features tab and select which features you’d like to be enabled on the student’s toolbar. Enable
the Use Exam Mode now toggle to start Exam Mode, then close the Read&Write menu to start the
exam.

© Cambium Assessment, Inc.
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Testing with Alternative Computer Input Technology
Alternative Computer Input (ACI) assistive tools allow students with various impairments (such as
physical and visual impairments) to interact with a computer without using a traditional mouse and
keyboard setup. For instance, ACI technology such as PCEye Mini tracks students' eye movement, while
Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons.
TDS does not include any embedded alternative computer input tools, but it supports several third-party
alternative computer input technologies.
Table 3 provides a list of third-party ACI devices that can be used in TDS. Please note that this list
includes only the devices that CAI has thoroughly tested against the Secure Browser, but there may be
additional supported ACI devices that have not been tested yet. If your students need to use an ACI
device not listed here, please test it in a practice test first to ensure there are no issues with it.
Table 3. Third-Party ACI Devices
Product
PCEye Mini with
Windows Control

System Requirements
• Windows 8.1, 10

Additional Details
• Requires additional setup before
use in TDS (see configuration
instructions)
• Note: Tool has been
discontinued by its manufacturer.
CAI recommends that you test it
out on a sample test in the
Secure Browser before using it
for an operational test.

Dwell Clicker 2
• Supported
Versions: 2.0.1.8
HeadMouse Nano

• Windows 10, 11; Server 2012
R2, 2016 R2

• Requires additional setup before
use in TDS (see configuration
instructions)

• Windows 8.1, 10, 11; Server
2012 R2, 2016 R2

• Requires additional setup before
use in TDS (see configuration
instructions)

• macOS 10.15
• macOS 11.6
• macOS 12.4
Access Switch

• Windows 8.1, 10, 11; Server
2012 R2, 2016 R2

N/A

• macOS 10.15
• macOS 11.6
• MacOS 12.4
Swifty
• Supported
Versions: SW2

• Windows 8.1, 10, 11; Server
2012 R2, 2016 R2
• macOS 10.15
• macOS 11.6

© Cambium Assessment, Inc.
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• macOS 12.4

Configuring PCEye Mini with Windows Control on Student Devices
To configure the PCEye Mini, it should be plugged into a computer that uses Windows Control software
and should be installed by following the product’s installation instructions manually.
For students using PCEye Mini with Windows Control Software, the Word Prediction feature should be
disabled by opening the application and navigating to Settings > Keyboard.

Configuring Dwell Clicker 2
To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the
Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked.

Configuring HeadMouse Nano
To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and
select View > Word Bar from the menu. Then make sure the Prediction radio button is not marked.

Configuring HeadMouse Nano for macOS
The HeadMouse Nano for OSX can be used to mimic mouse-clicking movements only in conjunction with
an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. When
completing a test with a Switch, students can left-click, drag-and-drop, double-click, and right-click
(right-clicking would require an additional Switch).
To configure HeadMouse Nano when using the Apple on-screen keyboard, open System Preferences >
Keyboard > Text. Then make sure the following checkboxes are unchecked:
•

Add period with double-space

•

Capitalize words automatically

•

Correct spelling automatically

Configuring Swifty: SW2
To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should
be set when using Swifty. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the
settings.
Table 4. DIP Switches
Switch 1

Switch 2

USB Device

Interface Actions

ON

ON

Mouse

Left, Right, Middle

OFF

ON

Joystick

Btn1, Btn2, Btn3

© Cambium Assessment, Inc.
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ON

OFF

Keyboard (For iPad)

Enter, Space, Tab

ON

OFF

Keyboard

1,2,3

© Cambium Assessment, Inc.
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Testing with Assistive Keyboard and Mouse Input
Technology
Assistive Keyboard and Mouse Input tools provide additional support to students with physical
impairments who need to use a keyboard and mouse in order to respond to test items. These include
keyboards with larger keys, computer mice with trackballs, and other tools that make it easier for
students with limited movement abilities to use a computer.
TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically
involve the use of special hardware, but TDS does support several third-party assistive keyboard and
mouse input tools.
Table 5 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS.
Please note, there may be additional supported assistive keyboards and mouse input tools that have not
been tested yet. If your students need to use a device not listed here, please test it in a practice test first
to ensure there are no issues.
Some third-party assistive keyboards have special function keys that put the computer to sleep. If
pressed, the computer will go to sleep, and the student will be kicked out of the test and have to sign
back in to resume testing.
Table 5. Third-Party Assistive Keyboard and Mouse Input Technology
Product

System Requirements

Additional Details

Keys-U-See
Keyboard

• Windows 10, 11; Server 2012 R2,
2016 R2

N/A

BigKeys Keyboard

• Windows 8.1, 10, 11; Server 2012
R2, 2016 R2

N/A

• Supported
Versions: Plus, LX

• macOS 10.15
• macOS 11.6
• macOS 12.4

BigTrack2 Trackball

• Windows 8.1, 10, 11; Server 2012
R2, 2016 R2
• macOS 10.15
• macOS 11.6
• macOS 12.4
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Testing with Screen Magnifier Technology
Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to
assist students with visual impairments. Although TDS supports some non-embedded screen magnifier
tools from third parties, it is recommended that students use the embedded zoom tools in TDS. These
embedded tools were designed to magnify test content in the most intuitive and user-friendly manner
for students. Embedded zoom tools can also be tracked by OSAS when gathering data about students’
tool use.
The embedded zoom tools in the Secure Browser allow students to magnify test content to the
following levels (any zoom levels of 5X and greater require users to turn on the Secure Browser’s
streamlined mode setting, which arranges test content vertically):
•

1X

•

1.5X

•

1.75X

•

2.5X

•

3X

•

5X

•

10X

•

15X

•

20X

Table 6 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded
screen magnifier tools listed below come with an increased risk of interoperability issues, require
students to manually pan the magnification tool across the screen, and can include unwanted features
that should not be used while testing. These non-embedded tools also cannot be tracked by OSAS when
gathering data about students’ tool use.
Table 6. Third-Party Screen Magnifier Applications
Product
ZoomText Magnifier
• Supported Versions:
2020, 2021, 2022

© Cambium Assessment, Inc.

System Requirements
• Windows 8.1, 10, 11;
2012 R2, 2016 R2

15

Additional Details
• ZoomText includes a SpeakIt text-tospeech tool that could be used to read
aloud ELA passages, which is only
permitted with an IEP on ELA CAT
tests. Note: SpeakIt does not read alttext on images in the Secure Browser.
For this reason students testing with
ZoomText should use the
magnification features only. Students
requiring text-to-speech (TTS) support
may use the Secure Browser’s
embedded TTS tools. CAI
recommends that students requiring
screen readers use JAWS.
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Product
Fusion (combines JAWS
screen reader with
ZoomText)

System Requirements

Additional Details

• Windows 8.1, 10, 11;
2012 R2, 2016 R2

• Requires additional setup before use
with TDS (see configuration
instructions for JAWS).

• Windows 8.1, 10; 2012
R2, 2016 R2

• Magic 15 was discontinued on
December 31, 2020. However, you
can continue to use it if it is already
installed on student devices.

• Supported Versions:
2020, 2021, 2022
Magic Magnifier (with
optional text-to-speech)

• Supported Versions:
14.0.1512, 15.0.2014
(both versions are
now discontinued)

• Note: TDS cannot confirm appropriate
configurations are in use during an
exam, so students may be able to
access prohibited features.
Tool has been discontinued by its
manufacturer. CAI recommends that
you test it out on a sample test in the
Secure Browser before using it for an
operational test.
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Testing with Text-to-Speech
Text-to-Speech (TTS) tools read aloud text that appears on the screen for students who may have
reading impairments. TDS includes embedded TTS tools that can be turned on for students with the
appropriate accessibility support settings (either in TIDE or from the TA Site). In order for students to
test with TTS tools, a supported voice pack will need to be installed on their device before testing begins
(if the device does not already include a built-in voice pack). Students testing with TTS should also have a
supported headset or headphones.
For more information about enabling English and Spanish voice packs, see the Windows, macOS, and
Chrome support pages on this topic.
TTS is available on all operating systems supported by TDS (for a full list of supported operating systems,
see the Technology Resources page of the OSAS Portal). However, TTS tracking does not function
correctly on Linux devices. If students require the use of this accessibility support (TTS with tracking),
they must use a different operating system.
Text-to-speech in Windows, macOS, and iPads includes a feature that allows students to pause and then
resume TTS in the middle of a passage. On Chromebooks, however, students should highlight the
desired text to be read as the pause feature does not allow students to pause and resume reading again.
Table 7 lists the voice packs supported for students testing with TTS. Students can verify that TTS works
on their computers by logging in to a practice test session and selecting a test for which TTS is available.
Students using TTS for the practice tests must log in using a supported Secure Browser or a supported
Chrome, Firefox, or Edge browser.
Table 7. Technology Requirements for Students Testing with TTS
Technology Type
Supported Voice
Packs

Product
• Windows built-in voice packs
• macOS built-in voice packs
• iPadOS built-in voice packs
• Chromebook built-in voice packs
• Heather Infovox iVox HQ (macOS only)
• Rosa Infovox iVox HQ (macOS only)

Note: CAI strongly encourages schools to test the TTS settings before students take operational tests.
You can check these settings through the diagnostic page. From the student practice test login screen,
click Run Diagnostics, and then click Text-to-Speech Check.

Voice Pack Selection on Mobile Versions of Secure Browsers
The Mobile Secure Browser uses either the device’s native voice pack or a voice pack embedded in the
Secure Browser. Additional voice packs downloaded to a mobile device are not recognized by the
Mobile Secure Browser.
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Testing with Assistive Technology for Braille Tests
Braille tests administered in TDS require the use of multiple assistive technology devices and
applications, including the refreshable braille displays (RBDs) and screen readers used by students to
read and navigate test content and the embossers used by proctors to print test content.
RBDs are used to read text-only content on ELA, Mathematics, and Social Sciences tests, while Braille
embossers are needed to read any content with images in ELA and Social Sciences tests, as well as
advanced content in Mathematics and Science tests. RBDs must be properly setup before they can be
used by students. For information about installing and setting up RBDs, refer to the product’s provided
instructions and manuals.
TDS includes several embedded tools that facilitate braille testing, such as braille presentation settings,
various print tools for embossing content, and streamlined mode, which arranges test content vertically.
Table 8 provides a list of supported screen reader software that students can use in TDS. Please note
that only JAWS may be used on ELA and Reading tests, as this is the only supported screen reader that
can effectively mute reading passages. Screen readers other than JAWS must not be used on ELA and
Reading tests, as they would allow students to listen to passages instead of reading them, compromising
the ability to assess their reading comprehension skills.
Table 8. Screen Readers Supported for Student Computers
Screen Reader
JAWS–Student
• Supported Versions:
2020, 2021, 2022

VoiceOver

System Requirements
• Operating Systems:
Windows 8.1, 10, 11
▪ Minimum
Requirements: 2.0 GHz
Processor, 8 GB RAM
• macOS 11.6, 12.4

Additional Details
• Requires additional setup before
use with TDS (see configuration
instructions).
• Test Presentation setting must be
set to braille, whether or not
student is a braille user.
• Requires additional setup before
use with TDS (see configuration
instructions).
• Note: Students must have an IEP
to use VoiceOver on ELA CAT, as
the read-aloud of passages
cannot be suppressed in this
product.

Fusion
• Supported Versions:
2020, 2021, 2022
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Screen Reader
NVDA
• Supported Versions:
2020–2022

System Requirements

Additional Details

• Windows 8.1, 10, 11 and all
server operating systems
starting from Windows
Server 2012R2

• Students can only use NVDA on
ELA CAT tests if they have an IEP
because the read-aloud of
passages cannot be suppressed
in this product.
• Note: CAI recommends that you
test it out on a sample test in the
Secure Browser before using it for
an operational test.

Table 9 provides a list of supported refreshable braille displays (RBDs) that students can use to read
braille content. Please note that if students wish to use RBDs not mentioned in this table, they should
test them on a practice test to ensure there are no issues before using them on an operational test.
Additionally, RBDs not listed here may include unwanted features that students should not use while
testing, so students may need to be monitored if they use such RBDs.
Table 9. Refreshable Braille Displays Supported for Student Computers
RBD
Brailliant 40 Cell

System Requirements
• Windows 8.1, 10, 11

Additional Details
• CAI recommends RBDs with at
least 40 cells, but students may
use displays with fewer cells if
preferred.
• Students should not use the
HumanWare Brailliant BI 14 RBD.
It can automatically synchronize
notes typed internally with a mail
application, potentially violating
test security.

Focus 40 Blue 5th
Generation

• Windows 8.1, 10, 11

• Device is equipped with an SD
card that should be taken out
before student takes a test.
• Device has Scratchpad with BRF
Bookreader, Calendar, and Clock
features that cannot be disabled.
Students must be monitored to
ensure they are not using them.

Table 10 provides a list of embossers and embossing software supported for TA computers. Embossers
must be used to print any test content that cannot be read by RBDs, including all content on
Mathematics and Science tests, and some of the content on ELA and Social Sciences tests. Different
embossing software is required for printing PRN and BRF file types. The printed file types depend on the
content being embossed.
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Table 10. Embossers and Embossing Software Supported for TA Computers
Embosser /
Embossing Software

System Requirements

Duxbury Braille
Translator

• Operating Systems:
Windows 8.1, 10, 11

• Supported Versions:
12.1, 12.2, 12.5, or
12.6

• Minimum Requirements: 1
GHz Processor, 1 GB RAM
(for 32-bit), 2 GB RAM (for
64-bit)

ViewPlus Max
Embosser, ViewPlus
Premier Embosser,

• Windows 8.1, 10, 11

Additional Details
• Requires additional setup before
use with TDS (see configuration
instructions).
• Used for embossing BRF files
(from print requests containing
only text or formatted tables).
• Requires additional setup before
use with TDS (see configuration
instructions).
• Used for embossing PRN files
(from print requests with tactile or
spatial components, such as
images).

ViewPlus Columbia
Embosser, ViewPlus
Columbia 2 Embosser,
or ViewPlus Rogue
Embosser

• PRN files are formatted for a
specific printer driver (e.g., Max
embosser). Thus, you may need
to convert the PRN file in Tiger
Designer for use with another
supported embosser (see PRN
conversion instructions for more
details).

PixBlaster

ViewPlus Desktop
Embosser (driver for
ViewPlus Embossers
and Tiger Viewer
Software)

• Windows 8.1, 10, 11

Tiger Software Suite
(Tiger Designer)

• Windows 8.1, 10, 11

• Download and install your
embosser driver prior to
embossing any files.
• The Tiger Viewer software is
downloaded in the printer driver
folder.

• Supported Versions:
6, 7, 8

• You should download Tiger
Designer prior to testing, as some
PRN files will need to be
converted in this program before
embossing.
• Please see PRN conversion
instructions for more details.
• Tiger Software Suite is included
with all ViewPlus embossers and
its license can be used on up to
two devices.

Specifications for TAs Using Screen Readers
If a TA requires the use of a screen reader to set up or administer test sessions in the TA Site, CAI
recommends they do so using the most recent Firefox or Chrome browser. If issues occur while updating
browsers, please contact your network administrator/IT office.
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Configuring JAWS Screen Readers on Student Computers Before Testing
Begins
This section includes instructions for the additional JAWS configuration steps that Technology
Coordinators must follow before students use JAWS for online testing. To ensure JAWS is properly
configured, students should take practice tests using JAWS before taking operational tests.
The configuration instructions in this section apply to JAWS 2020, JAWS 2021, and JAWS 2022.

Configuring JAWS to Recognize the Secure Browser
You must edit the JAWS configuration file so that the software recognizes the Secure Browser.
1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two
folders. Depending on how JAWS is installed on your computer, you may need to modify both files.
The examples below are for JAWS 2020 installed to the default location. If your version is installed to
a different location, navigate to the appropriate directory.
−

Required Folder: Start > All Programs > JAWS 2020 > Explore JAWS > Explore Shared Settings

−

Optional Folder: Start > All Programs > JAWS 2020 > Explore JAWS > Explore My Settings

2. In the ConfigNames file, locate the line of text containing firefox:3=firefox. At the end of this line,
press Enter and type ORSecureBrowser15.0=firefox
3. At the bottom of the ConfigNames file, do one of the following:
−

For JAWS 2022: Update the URL in the regex: line below the ;CAI testing: line so that it reads as
regex:https:\/\/.*\.cambiumtds(uat)?\.com\/student.*=CAI Testing

−

For JAWS 2020 and JAWS 2021: After the last line of the file, press Enter and type ;CAI testing:
and then press Enter again and type regex:https:\/\/.*\.cambiumtds(uat)?\.com\/student.*=CAI
Testing

The end of the ConfigNames file should match the highlighted section in Figure 6.
Figure 6. JAWS ConfigNames File—regex line

4. Save the file.
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21

Testing with Assistive Technology for Braille Tests

Assistive Technology Manual for Windows & macOS

a. If you receive an error that you don’t have permission to save the .ini file to this location, save
the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder
containing the original .ini file referenced in step 1.

Additional Configuration for JAWS 2020
There is a known issue in which older versions of JAWS do not run properly with the Secure Browser. To
ensure these versions of JAWS function properly, you must download an additional JAWS file and
replace the existing version of that file that appears in your JAWS settings folder. These steps do not
need to be performed for JAWS 2021 or later.
1. Click here to download the fsdomsrv.ini zip file and save it to your desktop.
2. Locate the JAWS folder that contains the existing fsdomsrv file:
−

Folder location for JAWS 2020: Local Disk > Program Files > Freedom Scientific > JAWS > 2020
Figure 7. Original fsdomserv File Location

3. Drag and drop the newly downloaded fsdomsrv.ini file from the desktop into the folder listed in
step 1. In the Replace or Skip Files window, select Replace the file in this destination.
Figure 8. Replace or Skip Files Window
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Applying Settings for Contracted or Uncontracted Braille
In order for students to use contracted or uncontracted literary braille with their RBD, the correct JAWS
settings must be applied prior to launching the Secure Browser.
1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings
Center window opens.
2. From the Application drop-down list at the top of the window, select firefox.
3. Expand the Braille settings, General sub-settings, and Translation sub-settings in the Search for
settings panel on the left. The Settings Center window displays the options for Braille Translation
(see Figure 9).
a. In the Translation section, verify the Language drop-down list is set to English – United States.
For a student who prefers contracted braille, select Unified English Braille Grade 2 from the
Output and Input drop-down lists. For a student who prefers uncontracted braille, select
Unified English Braille Grade 1 from the Output drop-down list.
i.

For tests presented in the EBAE braille type, if the student prefers contracted braille,
select US English Grade 2 from the Output and Input drop-down lists. If the student prefers
uncontracted braille, select US English Braille Grade 1 from these drop-downdrop-down
lists.
Figure 9. JAWS Settings Center Window

4. In the Braille Mode section (see Figure 10), ensure that only the following settings are checked:
−

Active cursor follows Braille display

−

Braille cursor/display follows Active cursor
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−

Enable Word Wrap

−

Auto Detect Braille Display using Bluetooth (if available)
Figure 10. Braille Mode Section

5. Click Apply, and then click OK.
Note: When students testing with contracted braille type a written response with their RBD, the words
will be parsed while typing, so each word may not display on screen until after pressing Space or Enter.
This is the intended behavior when using this setting.
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Configuring JAWS to Speak “Dollars”
If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this
symbol.
1. Open JAWS and go to Utilities > Settings Center. The Settings Center window opens.
2. In the Search for settings panel on the left, expand the Text Processing settings and Number And
Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays the Number
And Date Processing options (see Figure 11).
Figure 11. Number and Date Processing

3. Mark the Speak Dollars checkbox.
4. Click Apply, and then click OK.

JAWS Unified Keyboard Settings
JAWS includes a unified keyboard setting that allows students to use Alt+Tab to return to the Secure
Browser when Permissive Mode is turned on.
The unified keyboard setting is turned on by default, but you should still verify it is enabled for students
before they begin testing.
1. Open JAWS and navigate to Utilities > Setting Center.
2. Search in the Settings Center window for “Unified Keyboard” and mark the Use Unified Keyboard
Processing Method checkbox (see Figure 12).
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Figure 12. Use Unified Keyboard Processing Setting

Optional JAWS Voice Adjustment Settings
Prior to launching the Secure Browser, you can adjust JAWS voice settings for students based on their
individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings prior to
administering assessments. Students should take practice tests using JAWS so they can determine
whether these settings need to be adjusted.
1. To adjust JAWS voice settings, open JAWS and go to Options > Voices > Voice Adjustment. The
Voice Adjustment window opens (see Figure 13).
Figure 13. JAWS Voice Adjustment

2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name dropdown list. Click Apply.
© Cambium Assessment, Inc.

26

Testing with Assistive Technology for Braille Tests

Assistive Technology Manual for Windows & macOS

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the
lower the rate, the slower the words are read aloud). Click Apply.
4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options:
None, Some, Most, or All. Click Apply.
5. When all settings are saved, click OK.

Configuring VoiceOver Screen Readers on Student Computers Before
Testing Begins
This section includes instructions for the additional VoiceOver configuration steps that Technology
Coordinators must follow before students use VoiceOver for online testing. To ensure VoiceOver is
properly configured, students should take practice tests using VoiceOver before taking operational tests.
Students cannot use VoiceOver for ELA tests, as it cannot suppress the read-aloud of passages.

Using the VO Key for VoiceOver Commands
Throughout this section, many VoiceOver instructions mention a “VO” key. Depending on how
VoiceOver is set up on the student’s computer, the VO key may either be the Control + Option keys
pressed simultaneously or the Caps Lock key. For example, if a section in this guide instructs you to
press VO + F8, you would press either Control + Option + F8 or Caps Lock + F8.
You can specify which command should act as the VO key from the VoiceOver Utility window:
1. To turn on VoiceOver, press Command (⌘) + F5. Then press VO + F8 to open the VoiceOver Utility
window.
2. In the left panel, select General.
3. From the VoiceOver modifier drop-down list, select the keys you want to use as the VO key:
−

Control + Option (^⌥)

−

Caps Lock

−

Either Control + Option or Caps Lock

Note: If you set Caps Lock as the VO key, students who wish to activate Caps Lock and type uppercase
characters should quickly press Caps Lock twice.

Configuring VoiceOver to Function Properly with the Secure Browser
Prior to testing, you must configure the following settings in order to allow VoiceOver to run
simultaneously with the Secure Browser.
1. To turn on VoiceOver, press Command + F5. Then press VO + F8 to open the VoiceOver Utility
window.
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2. In the left panel, select Visuals.
3. On the VoiceOver Cursor tab, make sure the Show VoiceOver cursor checkbox is unchecked.
Figure 14. Visuals – VoiceOver Cursor Tab

4. On the Panels and Menus tab, make sure of the following:
−

Show Caption panel checkbox is unchecked

−

Show Braille Panel drop-down is set to Off
Figure 15. Visuals – Panels and Menus Tab

Configuring VoiceOver Screen Reader Navigation Settings
VoiceOver allows students to use keyboard commands to navigate the Student Testing Site. For a better
experience when using keyboard commands, you should enable the Quick Nav feature and other
settings in the VoiceOver Utility window.
Note: CAI does not recommend the use of numpad commands for navigating tests due to compatibility
issues. For the best experience, students should use the keyboard navigation mode.
1. To turn on VoiceOver, press Command + F5. Then press VO + F8 to open the VoiceOver Utility
window.
2. In the left panel, select Commanders.
3. On the Quick Nav tab, make sure the following checkboxes are marked:
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−

Enable Quick Nav

−

Allowing toggling of Quick Nav using left and right arrow keys

−

Enable single-key webpage navigation when using Quick Nav
Figure 16. Commanders – Quick Nav Tab

4. To ensure that the tab key functions properly when using VoiceOver in a test, select Navigation in
the left panel. Then make sure the following checkbox is marked:
−

Automatically interact when using tab key
Figure 17. Navigation Panel

5. To ensure that VoiceOver interacts properly with websites, select Web in the left panel and then
click the Web Rotor tab. Make sure the following checkboxes are marked:
−

Links

−

Headings

−

Form Controls

−

Tables

−

Landmarks

−

Frames
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−

Web Spots

−

Live Regions
Figure 18. Web – Web Rotor Tab

Applying VoiceOver Settings for Contracted or Uncontracted Braille
In order for students to use contracted or uncontracted literary braille with their RBD, you must apply
the correct VoiceOver settings prior to launching the Secure Browser.
1. To turn on VoiceOver, press Command + F5. Then press VO + F8 to open the VoiceOver Utility
window.
2. In the left panel, select Braille.
3. In the Translation tab, do one of the following:
−

For a student who prefers contracted braille, select Contracted six dot from the Output and
Input drop-down lists.

−

For a student who prefers uncontracted braille, select either Six dot or Eight dot from the
Output and Input drop-down lists.
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Figure 19. Braille – Translation Tab

4. On the Layout tab, ensure that the following settings are checked:
−

Show multiple items

−

Use dots 7 and 8 to indicate VoiceOver Cursor

−

Use word wrap

−

Show alert messages for duration
Figure 20. Braille – Layout Tab
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Optional VoiceOver Voice Adjustment Settings
Prior to launching the Secure Browser, you can adjust VoiceOver voice settings based on each student’s
individual needs. You must set the Voice Profile and Speaking Rate settings prior to administering
assessments. Students should take practice tests using VoiceOver so they can determine whether these
settings need to be adjusted.
1. To turn on VoiceOver, press Command + F5. Then press VO + F8 to open the VoiceOver Utility
window.
2. In the left panel, select Speech.
3. On the Voices tab, select a voice profile from the Voice drop-down list.
4. To adjust the voice rate, set the Rate field to the desired rate speed (the lower the rate, the slower
the words are read aloud).

Configuring Embossing Software on TA Computers Before Testing Begins
TDS allows students to emboss test material with Test Administrator (TA) approval. The software that
sends print requests to the braille embosser must be installed on computers that TAs use for test
sessions.
The embossed output for student print requests depends on the file type associated with a test
question. TAs must ensure that students have the Braille Type test setting prior to approving the student
for testing, as this determines which file type is used for printing. There are two types of files:
•

Braille Ready File (BRF): BRF file types are used for print requests containing only text (including
formatted tables). The Duxbury Braille Translator software handles BRF files.

•

Printer Output File (PRN): PRN file types are used for print requests containing tactile or spatial
components (such as images). The ViewPlus software handles PRN files.

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or ViewPlus
software. Instructions for embossing files are located in the section Embossing Braille Print Requests for
BRF and PRN Files.

Configuring Duxbury Braille Translator for BRF Files
This section contains instructions for opening BRF files with Duxbury Braille Translator (DBT) and setting
default embossing preferences. The DBT software must be installed before performing these steps.
1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
a. Sample braille files can be accessed from the Help Guide > Appendices > Sample Braille Files.
2. Click Sample BRF File. The browser downloads the file.
3. Click the downloaded file and do one of the following:
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−

From the More apps list, select Duxbury Braille Translator. Click OK. The Duxbury Braille
Translator program opens and previews the file (see Figure 21).

−

If the Duxbury Braille Translator is not available as a selectable program, do the following
(otherwise skip to step 4):
i.

Click Look for another app on this PC. The Choose Helper Application window opens.

ii. Navigate to the Duxbury folder (in the Program Files (x86) folder) and open it.
iii. Open the DBT folder and select dbtw.exe.
iv. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure
21).
v. If the Import File window appears, set the Template to either English (American) –
Standard Literary Format (for Duxbury 11.2 or earlier) or English (UEB) – basic (for
Duxbury 11.3 or later), and set the Import Filter to Formatted Braille.
Figure 21. Duxbury Braille Translator Window

4. In the Duxbury Braille Translator window, go to Global > Embosser Setup. The Global: Embosser
Setup window appears. To add a new embosser, do the following:
a. Click New. The Embosser Setup – Untitled Configuration window appears.
b. From the Embosser Model drop-down list, select the required embosser type.
c. From the Send to Printer drop-down list, select the required embosser’s name and click OK.
d. In the Global: Embosser Setup window, click OK.
5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The Document:
Embosser Setup window opens (see Figure 22).
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Figure 22. Document: Embosser Setup Window

6. In the Document: Embosser Setup window, ensure the following are selected:
−

Brailler Device: ViewPlus Max (or whichever supported ViewPlus embosser you are using)

−

The following Braille Document Formatting options must be set:

−

▪

Emboss in Interpoint checkbox is blank

▪

Top margin in lines: 2

▪

Binding margin in characters: 5

When you are done, click OK.

7. In the Duxbury Braille Translator window, go to Global > Formatted Braille Importer.
a. In the Global: Formatted Braille Importer window that appears, mark the Read formatted
Braille without interpretation checkbox and click OK.
8. In the Duxbury Braille Translator window, go to File > Emboss. The File: Emboss… window opens.
9. In the File: Emboss… window, ensure that only one copy is being printed and that the page range is
set to All.
10. Click OK.
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Configuring ViewPlus Tiger Designer or Tiger Viewer for PRN Files
This section contains instructions for opening PRN files with ViewPlus software and setting default
application preferences.
Although you may use Tiger Viewer as the default application for opening PRN files, if you use it
alongside an embosser other than the Viewplus Max or Premier, you may need to convert the files for
your embosser type before printing. Because of this, CAI strongly recommends using Tiger Designer as
the default application for embossing PRN files.
1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
a. Sample braille files can be accessed from the Help Guide → Appendices → Sample Braille Files.
2. Click Sample PRN File. The browser downloads the file.
3. Click the downloaded file and do one of the following:
−

−

To set Tiger Designer as the default application (recommended):
▪

From the More apps list, select Tiger Designer and click OK. The Tiger Designer program
opens and previews the file (see Figure 23).

▪

If Tiger Designer is not available as a selectable program, click Look for another app on this
PC and select Tiger Designer from the folder where it is installed on your computer.

To set Tiger Viewer as the default application:
▪

From the More apps list, select Tiger Viewer and click OK. The Tiger Viewer program opens
and previews the file.

▪

If Tiger Viewer is not available as a selectable program, click Look for another app on this PC
and select Tiger Viewer from the folder where it is installed on your computer.
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Figure 23. Tiger Designer Window

6. Go to File > Print. The Print window opens.
7. Ensure that the printer is set to ViewPlus Max (or whichever supported ViewPlus embosser you are
using) and that only one copy is being printed.
8. Click Print.
−

If you experience any issues embossing, refer to the section Converting PRN Files in Tiger
Designer for Embossing or contact the Help Desk.

Administering Braille Tests
This section explains how TAs set up the test settings for braille tests and emboss braille print requests
from students. It also provides information about how students navigate the Secure Browser with JAWS.

Setting Up Braille Test Sessions
TAs must make sure that students have the correct test settings applied before approving them to take
braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be
set in TIDE. Please note that some test settings may vary between practice and operational tests.
For more detailed instructions about starting test sessions, see the Test Administrator User Guide.
1. To administer braille tests, the TA logs in to the appropriate TA Site and starts a test session.
2. The TA opens the screen readers on the student testing devices.
3. The TA opens the Secure Browser on the student testing devices.
4. Students sign in to the test session and select their tests.
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5. The TA reviews the student's test settings and verifies the following:
−

Presentation is set to Braille. This should be set for any students testing with a screen reader,
regardless of whether those students are braille users. Setting the Presentation to Braille will
automatically enable streamlined mode, which arranges test content vertically.

−

Print on Request is set to the appropriate option for the selected test.

−

Braille Type is set to the student’s preferred braille option. Students may choose from the
following options, depending on the test:
▪

UEB Uncontracted with Nemeth Math

▪

UEB Uncontracted with UEB Math

▪

UEB Contracted with Nemeth Math

▪

UEB Contracted with UEB Math

−

Emboss Request Type is set to Auto-Request or On-Request, depending on the rules for the
selected test.

−

Mute System Volume is set to the appropriate option for the student and the screen reader that
the student is using. This setting prevents JAWS from reading aloud passages on ELA tests.
▪

This setting is available only for JAWS screen readers, which is why JAWS is the only screen
reading software supported for ELA tests with reading passages.

−

Audio Transcriptions is set to the appropriate option for the student. When this tool is enabled,
any audio content in the test will have an associated transcript in the global menu that can be
read by the student’s RBD.

−

Permissive Mode is turned on. This setting must be enabled in order for students to use the
keyboard commands associated with their screen reader.

6. When all the correct settings are applied, the TA approves students for testing.

Embossing Braille Print Requests for BRF and PRN Files
This section provides instructions for TAs who will emboss BRF and PRN files during a test session. As
students progress through their tests, emboss requests are sent to the TA Site, either automatically or
manually, depending on the test settings. You must review and approve these emboss requests in order
to send the files to the embossers. BRF files may be embossed with Duxbury Braille Translator. PRN files
may be embossed with either Tiger Designer or Tiger Viewer. However, Tiger Designer is the
recommended embosser, as it also allows you to convert file types if necessary.
When the test session is over, you must delete and discard all test materials. This may require you to
remove files from the web browser download archive.
For tips and troubleshooting advice for embossing braille files, see Appendix A.
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Sending BRF Files to the Embosser
BRF files must be embossed with Duxbury Braille Translator. For information about setting up Duxbury
Braille Translator prior to testing, see the section Configuring Duxbury Braille Translator for BRF Files.
1. When you approve a print request for a BRF file, either open the file directly from the browser or
save it and open it in Duxbury Braille Translator. See Appendix A for more information about saving
and opening print requests.
a. If you opened the file directly from your browser and Duxbury Braille Translator is the default
application for printing BRF files, the Import File window appears (see Figure 24). If not, launch
Duxbury Braille Translator and then select File > Open to select the downloaded BRF file.
Figure 24. Import File Window

2. Ensure that the following settings are selected:
−

−

Template:
▪

For Duxbury 11.2 or earlier: English (American) – Standard Literary Format

▪

For Duxbury 11.3 or later: English (UEB) – basic

Import Filter: Formatted braille

3. Click OK. The Duxbury Braille Translator preview window opens (see Figure 21).
4. Go to File > Emboss. The File: Emboss window opens.
5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler Device is set
to ViewPlus Max (or other ViewPlus embosser). Then click OK.
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Sending PRN Files to the Embosser with Tiger Designer
Tiger Designer is the recommended software for embossing PRN files. For information about setting up
Tiger Designer prior to testing, see the section Configuring ViewPlus Tiger Designer or Tiger Viewer for
PRN Files.
1. When you approve a print request for a PRN file, either open the file directly from the browser or
save it and open it in Tiger Designer. See Appendix A for more information about saving and opening
print requests.
a. If you opened the file directly from your browser and Tiger Designer is set as the default
program for PRN files, a Print window should appear automatically. If not, launch Tiger Designer
and select File > Print to select the downloaded PRN file.
2. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or
whichever supported ViewPlus embosser you are using), then click Print.
Figure 25. Tiger Designer Print Window

Sending PRN Files to the Embosser with Tiger Viewer
You can also emboss PRN file print requests in Tiger Viewer. However, if the print option is grayed out
when printing a file, you will not be able to convert the file with Tiger Viewer. PRN files can only be
converted in Tiger Designer. For information about setting up Tiger Viewer prior to testing, see the
section Configuring ViewPlus Tiger Designer or Tiger Viewer for PRN Files.
1. When you approve a print request for a PRN file, either open the file directly from the browser or
save it and open it in Tiger Viewer. See Appendix A for more information about saving and opening
print requests.
a. If you opened the file directly from your browser and Tiger Viewer is the default application for
printing PRN files, the Print PRN File window appears. If not, launch Tiger Viewer and then
select File > Print File to select the downloaded PRN file.
2. Ensure that only one copy is being printed and that the Printer Name field is set to the embosser
that you will be using to emboss the braille files. Then click Print.
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Figure 26. Print PRN File Window

−

If the option to Print is grayed out, you will need to convert the file in Tiger Designer.

Converting PRN Files in Tiger Designer for Embossing
If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues
that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed
out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work,
please consult the Help Desk.
1. Launch Tiger Designer.
2. Go to File > Open. Then select the file that is not embossing properly and click Open.
a. You may need to use the drop-down above the Open button to change the file type to Tiger
PRN files (*.prn) before you open it.
3. Some improperly formatted PRN types will trigger the message shown in Figure 27.
Figure 27. Convert File Message

−

If this popup message appears, click Yes.

−

If this popup message does not appear, navigate to File > Save As. Choose the destination where
you wish to save the file, and then select Viewplus Cub/Max PRN files (*.prn) from the Save as
Type drop-down (see Figure 28).
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Figure 28. Resaving the PRN File

4. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer.
5. In the top toolbar, select File > Print.
a. A Print window appears. Ensure that only one copy is being printed and the Printer Name is set
to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print.

Removing Files from the Web Browser Download Archive
Most supported web browsers automatically save downloaded files. If your computer saves the BRF and
PRN files from print requests, for security purposes, you must delete all test-related files from your
browser’s download archive.
To remove files in Google Chrome:
1. Open the Chrome menu

icon in the top-right corner.

2. Select Downloads. The Downloads page opens.
3. Remove all test-related files by doing one of the following:
−

For each file, click X.

−

Click Clear all in the top-right corner. Files saved to your computer are not deleted.

To remove files in Edge:
1. Click the Edge Hub (favorites, reading list, bookmarks and downloads)
corner.
2. Select Downloads from within the downloads list.
3. Select each file and click X to delete it.
To remove files in Mozilla Firefox:
1. Open the Tools menu and select Downloads. The Library window opens.
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2. Delete all test-related files by doing one of the following:
−

Select each file and press Delete on your keyboard.

−

Click Clear Downloads at the top of the window (if available). Files saved to your computer are
not deleted.

Navigating the Student Testing Site with JAWS
JAWS allows students to use keyboard commands to navigate the Student Testing Site. Students using
RBDs with router keys may also press the router key above the text for a button to move the cursor to
that button. They can press the router key again to select that button instead of using the provided
keyboard commands.
The actions associated with each JAWS keyboard command depend on the context in which the student
presses the key. In other words, the same key may have different effects depending on whether the
student is on the sign-in pages, the test pages, or within the items and stimuli of the test pages.
Table 11 provides an overview of how to use JAWS keyboard commands in each context. In order for
students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS
enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press NUM
PAD PLUS or Esc.
Table 11. Overview of JAWS Keyboard Commands in the Student Testing Site

Key

Action
Navigating the Sign-In Pages with JAWS Keyboard Commands

JAWS modifier
key + F10

Returns the focus to the Secure Browser if the student navigates to the JAWS
application window while signing in

Space + S
(Perkins Braille
keyboard)

Keyboard layouts may vary by device. Please refer to the manual provided by the
device manufacturer for more information.

Tab

Moves the focus to the next field or button on the page

Shift + Tab

Moves the focus to the previous field or button on the page

Down Arrow

Reads the next line on the page

Up Arrow

Reads the previous line on the page

Enter

Selects the button that is currently in focus
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Key

Action
Navigating Test Pages with JAWS Keyboard Commands

R

Navigates to the next landmark region on the test page. A test page has up to
three primary landmark regions:
• Banner Region: The banner contains the test information row. This row
displays the current question numbers, test name, student name, test settings
button, pause button, and help button.
• Navigation and Test Tools Region: This region displays the navigation and
tool buttons.
• Test Content Region: This region consists of the Stimulus section and the
Question section:
▪ Stimulus Section: Contains the stimulus title, stimulus context menu, and
stimulus content.
▪ Question Section: Contains a question number, question labels (labels that
appear when you mark an item for review, print an item, or enter a note for
an item), question context menu, question prompt, and the response area.

H

Jumps to the next heading on the page.
In general, the following test components are defined with a heading:
• Test name (H1)
• Student name (H2)
• Passage title (H3)
• Question number (H3)
On test pages that have multiple questions, students can jump directly from one
question to the next. To do so, press H and then press the Down arrow twice.
The question prompt is read aloud.

Shift + R

Jumps to the previous region on the page.

Shift + H

Jumps to the previous heading on the page.

Tab

Moves to the next component on the page. In general, the following test elements
are components:
• Navigation and tool buttons
• Question number (and associated prompt text)
• Context menu
• Response options

Shift + Tab

Moves to the previous component on the page.

Enter

Selects a button or response option or opens a context menu.
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Key

Action

Down Arrow

Moves to the next line on the page.

Up Arrow

Moves to the previous line on the page.

JAWS modifier
key + Down
Arrow

Reads everything on the page (from the current point of focus).

Ctrl

Stops JAWS from reading.

Opening and Using Context Menus with JAWS Keyboard Commands

Enter

Pressing Enter when JAWS reads “Menu button” will open the context menu.
This is the only way to open the context menu when streamlined mode is turned
on.

Down Arrow

Moves the focus to the next option in the menu. JAWS will read this option aloud.

Up Arrow

Moves the focus to the previous option in the menu. JAWS will read this option
aloud.

Space

Selects the menu option currently in focus.

Esc

Closes the context menu without selecting any options.

Responding to Items with JAWS Keyboard Commands

Tab

• Students can use the Tab key to navigate to the item prompt, which JAWS will
read aloud.
• After JAWS reads the prompt aloud, students can press Tab again to navigate
to the response area. They may need to press Tab multiple times depending
on the item type and whether any question labels appear for the item.
• In the response area for an item, students can press Tab to navigate between
each answer option, text box, selectable text field, keypad button, or check
box, depending on the item type.

Shift + Tab

Navigates to the previous answer option, text box, selectable text field, keypad
button, or check box, depending on the item type.

Up and Down
Arrow Keys

• For multiple choice and multi-select items, pressing the arrow keys will move
between each answer option.
• For edit task choice items, pressing the arrow keys will move between each
line of text in the item. After users open an edit menu by pressing Space, the
arrow keys can be used to move between the answer options in the drop-down
list.
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Key

Action
• For multiple choice and multi-select items, pressing Space will select the
answer option in focus.

Space

• For edit task items, pressing Space will open the edit menu in which students
type or select a response.
• For table match items, pressing Space will mark the checkbox in focus.
• For hot text items, pressing Enter will choose the selectable text area in focus
as the answer option.

Enter

• For edit task choice items, pressing Enter will select an answer option from the
drop-down list in the edit menu.
• For equation items, pressing Enter will select the keypad button in focus.
• For equation items, pressing Alt + 7 will open a popup menu with special
characters. Students can use the arrow keys to move between the special
characters in the list and then press Enter to insert a special character in the
response area.

Alt + 7

Please note that the keypad of the Desmos calculator tool in the Student Testing Site cannot be
navigated entirely with the Tab key. However, all buttons within the keypad can be navigated or
selected using JAWS or Desmos keyboard commands. For a list of Desmos keyboard commands, see
https://www.desmos.com/graphingshortcuts.

Navigating the Student Testing Site with VoiceOver
VoiceOver allows students to navigate tests using keyboard commands. Some of these commands refer
to the VO key. For more information about the VO key, see Using the VO Key for VoiceOver Commands.
Key

Action
Navigating the Sign-In Pages with VoiceOver Keyboard Commands

• VO + F1 (x2)
(Standard
keyboard)
• Space + S
(Perkins
Braille
keyboard)

Returns the focus to the Secure Browser if the student navigates to the
VoiceOver application window while signing in.
Keyboard layouts may vary by device. Please refer to the manual provided by
the device manufacturer for more information.

Tab

Moves the focus to the next field or button on the page.

Shift + Tab

Moves the focus to the previous field or button on the page.

VO + Shift +
Down Arrow

Moves focus to interact with web content/elements.

VO + Shift +
Up Arrow

Stops interacting with web content/elements.

VO + Right
Arrow

Reads the next line/item on the page.
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Key

Action

VO + Left
Arrow

Reads the previous line/item on the page.
Navigating Test Pages with VoiceOver Quick Nav Keyboard Commands

C

For hot text items, navigates to the next checkbox on the page.

H

Jumps to the next heading on the page.
In general, the following test components are defined with a heading:
• Test name (H1)
• Student name (H2)
• Passage title (H3)
• Question number (H3)
On test pages that have multiple questions, students can jump directly from one
question to the next. To do so, press H and then press VO + Right Arrow. The
question prompt is read aloud.

C or Shift + C

For hot text items, navigates to previous checkbox on the page.

H or Shift + H

Jumps to the previous heading on the page.

B

Moves to next button on the page.

B or Shift + B

Moves to previous button on the page.

J

For multiple choice items, navigates to next answer choice.

J or Shift + J

For multiple choice items, navigates to the previous answer choice.

F

For equation items and text response items, navigates to the next text entry
field.
This command does not apply to text entry fields that have a formatting toolbar.

F or Shift + F

For equation items and text response items, navigates to the previous text entry
field.
This command does not apply to text entry fields that have a formatting toolbar.

Tab

Moves to the next component on the page. In general, the following test
elements are components:
• Navigation and tool buttons
• Question numbers (and associated prompt text)
• Context menus
• Response options

Shift + Tab

Moves to the previous component on the page.

Return

• Selects response option.
• Opens a context menu or list item.

VO + Right
Arrow

Moves to the next line on the page.
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Key

Action

VO + Left
Arrow

Moves to the previous line on the page.

VO + A

Reads everything on the page (from the current point of focus).

VO + B

Reads everything from the top of page to the current point of focus.

VO + U

Opens Rotor used to interact with objects in web area.

Ctrl

Stops VoiceOver from reading.
Opening and Using Context Menus with VoiceOver Keyboard Commands

Return

Pressing Return when VoiceOver reads “Menu button” will open the context
menu. This is the one of two ways to open the context menu when streamlined
mode is turned on. Menus can also be opened using VO + Space.

Down Arrow

Moves the focus to the next option in the menu. VoiceOver will read this option
aloud.

Up Arrow

Moves the focus to the previous option in the menu. VoiceOver will read this
option aloud.

Space

Selects the menu option currently in focus.

Esc

Closes the context menu without selecting any options.
Responding to Items with VoiceOver Keyboard Commands

Tab

• Students can use the Tab key to navigate to the item prompt, which
VoiceOver will read aloud.
• After VoiceOver reads the prompt aloud, students can press Tab again to
navigate to the response area. They may need to press Tab multiple times
depending on the item type and whether any question labels appear for the
item.
• In the response area for an item, students can press Tab to navigate between
each answer option, text box, selectable text field, keypad button, or
checkbox, depending on the item type.

Shift + Tab

Navigates to the previous answer option, text box, selectable text field, keypad
button, or check box, depending on the item type.

Up and Down
Arrow Keys

For edit task choice items, pressing the arrow keys moves the focus between
each line of text in the item. After users open an edit task menu by pressing
Space, the arrow keys can be used to move between the answer options in the
list.
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Key
VO + Space or
Return

Action
• For multiple choice and multi-select items, pressing either command will
select the answer option in focus.
• For table match items, pressing either command will mark the checkbox in
focus.
• For hot text items, pressing either command will select the answer option in
focus.
▪ Pressing either command will also choose the selectable text area in focus
as the answer option.
• For edit task choice items, pressing either command will select an answer
option from the drop-down list in the edit menu.
• For equation items, pressing either command will select the keypad button in
focus.

Option + 7

For equation items, pressing Option + 7 will open a pop-up menu with special
characters. Students can use the arrow keys to move between the special
characters in the list and then press VO + Space or Return to insert a special
character in the response area.
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Appendix A. Tips for Embossing Braille Files
This appendix provides tips for approving print requests and embossing braille files.
•

The auto-emboss setting in TDS automatically queues multiple print requests in advance as students
progress through a test. If a student testing with auto-emboss pauses their test before you print all
their queued requests, then when the student resumes testing, they must send manual print
requests for any unprinted items that were previously in the queue.

•

When approving print requests, you can either save a file to your computer and manually open it in
the embossing software, or you can open it directly from the browser. The steps for saving and
opening braille files depend on which browser you are using:
−

For Chrome users: The browser displays the downloaded file at the bottom of the screen (see
Figure 29).
Figure 29. Downloading Braille Files in Chrome

−

▪

To open the file directly from the browser, double-click the downloaded file.

▪

To save the file to your computer, click the up arrow icon beside the downloaded file and
select Open.

For Firefox users: The browser opens a dialog window (see Figure 30).
Figure 30. Downloading Braille Files in Firefox
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−

▪

To open the file directly from the browser, mark the Open with radio button and make sure
the appropriate embossing software is selected in the menu (Duxbury Braille Translator for
BRF files; Tiger Designer or Tiger Viewer for PRN files). Then click OK.

▪

To save the file to your computer, mark the Save File radio button and click OK.

For Edge users: The browser shows the downloaded file in the bottom left corner of the screen
(see Figure 31).
Figure 31. Downloading Braille files on Chromium-Based Edge

▪

To open the file directly from the browser, click the blue Open File link.

▪

To save the file to your computer, click the three-dot menu icon and select Show in folder.
This will open File Explorer to the location where the file is saved in your downloads folder.

•

If you cannot find a downloaded braille file after approving a print request, you may need to modify
your browser’s download settings (please contact your local IT support for assistance editing these
settings).

•

It is highly recommended that you rename downloaded files to correspond with the item number
listed on the TA Site’s Print Request window, so you can keep track of printouts when downloading
multiple files at once. For example, Item 10 shown in Figure 32 would download with the name
brf_enu_tds_bt_ecn, but you can simply add item10 to the beginning of the file name so that it
becomes item10_brf_enu_tds_bt_ecn.
Figure 32. TA Print Request Window
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•

Always plug the embosser into the same USB port used when it was first set up. Otherwise, the
computer may identify the embosser as a new device and require you to set it up again.

•

If the Print button for a PRN file is grayed out in Tiger Designer or Tiger Viewer, you may need to
convert the file in Tiger Designer before embossing it.
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User Support
For additional information and assistance in using assistive technology with the Secure Browser, contact
the OSAS Helpdesk.

OSAS Helpdesk
Toll-Free Phone Support: 1.866.509.6257
Email Support: https://osasportal.org/

Please provide the Helpdesk with a detailed description of your problem, as well as the following:
•

The brand and version number of the assistive technology being used

•

Any error messages and codes that appeared, if applicable

•

Operating system and browser information, including version numbers
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Change Log
Change

Date

Updated system requirements throughout to remove references to macOS 10.13-14, 11.4,
and 12. Added supported for macOS 11.6 and 12.4 where applicable.

9/23/22

Added new sections about configuring macOS VoiceOver screen readers and using them to
navigate braille tests.

9/23/22

Removed support for Mac Built-in Enhanced Dictation since it was only available for macOS
10.13-14 (Mac Built-in Dictation for 10.15+ is still supported).

9/23/22

Changed all uses of "predictive text" to "word prediction" in order to conform to industry
standards.

9/23/22

Removed support for the third-party Co:Writer tool now that users are encouraged to use
the embedded Co:Writer feature in TDS. Added Co:Writer support for Windows, macOS,
and ChromeOS devices

9/23/22

Updated references to the Quick Guide for Setting up Your Online Testing Technology to
point to the new HTML tech doc.

9/23/22

Updated "JAWS–Professional" instances to "JAWS–Student"

9/23/22

Removed references to JAWS 2019

9/23/22

Updated Secure Browser version number in the instructions for configuring JAWS to
recognize the Secure Browser

9/23/22

Added note about RBDs not displaying the words that students type in contracted braille
until they press Space or Enter key.

9/23/22

Removed instructions for deleting printout files from Edge versions that are no longer
supported

9/23/22

Updated JAWS system reqs and supported versions of Duxbury Braille Translator

9/30/22

Updated Windows 10 instructions for downloading files and choosing applications

9/30/22

Added alternate command for exiting forms mode; changed instances of “Insert” to “JAWS
modifier key”

9/30/22

Added support for VP Rogue embosser

10/20/22

Added additional steps for modifying the ConfigNames.ini file.

10/21/22

Added links to support pages for enabling voice packs

11/17/22
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